Ligne verte et image doublée dans le streaming

Ligne verte et image doublée dans le streaming

Quentin C. 17 April 2011

J’ai eu un petit problème d’affichage assez étrange : mes vidéos streamés en flash dans YouTube, Dailymotion… étaient redondantes et il y avait une barre verte entre les deux images.

Cela résulte d’une configuration du module « Shockwave flash » (plus connu sous le nom d’Adobe Flash Player) sur mon Firefox, qui utilise l’accélération matérielle et des pilotes graphiques qui ne sont plus trop à jour.

Assez marrant sur Internet Explorer ou Chrome le « bug » n’était pas présent. (mais ceux-ci pouvaient aussi être touchés en changeant le config)

Bon, je vais vous expliquer comment rendre cela fonctionnel en quelques clics.

Suffit de cliquer droit sur la vidéo :

Et de sélectionner le menu « Paramètres ». Aussi simple que ça, soit on se rend dans le premier onglet et l’on désactive accélération matérielle.

Voilà, maintenant vous devez recharger la page à l’aide de la touche F5 et la vidéo devrait bien se charger.

Merci qui ?

9 thoughts on “Ligne verte et image doublée dans le streaming

  1. Merci beaucoup, cela fait au moins 1 semaine , que je recherche comment enlever cette ligne insupportable verte , et ici j’ai trouver la réponse. Wow. La réponse était tellement simple, que j’y avait même pas penser.Enfin je peux regarder a nouveau mes vidéos. Merci encore !

  2. cool merci 😀 sas fait un moment que sa me saoule, j’utilisais d’autres logiciel mais aujourd’hui aucun ne marchait donc merci l’explication est très simple ^^

  3. MERCI !!!!!!!!! Pour mon cas, la ligne verte était en haut de toutes les vidéos, et des couleurs oranges étranges étaient sur l’image, et les contours des objets/personnes étaient dédoublées, un peu comme la vue trouble d’un ivrogne ! Qu’est-ce que cette “accélération matérielle” ? A ton avis, comment ce bug est apparu du jour au lendemain et pourquoi le simple fait de décocher cette case le répare ?

  4. Merci beaucoup je me demandais ce que c’était!! je croyais que ca venait de Flash alors j’ai supprimé pour le réinstaller et finalement pour rien!! mais c vrai que c chelou ce truc qui se met tout seul!!!

Leave a Reply

Your email address will not be published. Required fields are marked *